flexiCAD Rhino Forum deutsch

Autor Thema: Grafikproblem bei halbtransparenter Darstellung  (Gelesen 361 mal)

jankees

  • Neues Mitglied
  • *
  • Beiträge: 4
Hallo zusammen,

wenn ich in der Perspektive im halbtransparenten Modus zoome, erscheinen die "Zoomstufen" im Modell und verschwinden erst wieder, wenn das Modell verschoben oder gedreht wird.

Das Ganze tritt allerdings nur auf, wenn neben den 3D-Teilen noch 2D-Teile im Bild sind. Die Graka dürfte es nicht sein, ich verwende eine NVIDIA RX 2080.

Kennt jemand das Problem und weiß eine Lösung?

Viele Grüße

Jankees

Michael Meyer

  • Administrator
  • Experte
  • *****
  • Beiträge: 2518
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #1 am: 25 Mai 2019, 16:16 »
Hallo Jankees,

hast Du den Grafikkarten-Treiber aktualisiert und die neuste Rhino 6 Verison installiert (derzeit: Service Release 14 Stand: 25.05.2019)?
https://www.flexicad.com/service/forum/index.php/topic,8830.msg15015.html#msg15015

Gruß

Michael

jankees

  • Neues Mitglied
  • *
  • Beiträge: 4
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #2 am: 25 Mai 2019, 17:54 »
Hallo Michael,

danke für die schnelle Antwort. Die Neuinstallation Rhino 6 hat geholfen. Ich dachte daran kanns vermutlich nicht liegen, ich hatte die Version erst seit 3 Monaten auf dem Rechner.

Gruß

Jankees

Michael Meyer

  • Administrator
  • Experte
  • *****
  • Beiträge: 2518
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #3 am: 25 Mai 2019, 19:05 »
Hallo Jankees,

zur Info: Du musst Rhino 6 nicht neu installieren, Du kannst das aktuelle Service Release automatisch oder manuell drüber installieren. Die Einstellungen findest Du in den Optionen, siehe Bild.

Gruß

Michael

jankees

  • Neues Mitglied
  • *
  • Beiträge: 4
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #4 am: 26 Mai 2019, 06:47 »
Hallo Michael,

ahhh - wieder was gelernt  ;) Ich hatte so eine Funktion gesucht, war aber auf die Schnelle nicht fündig geworden...

Ich habe jetzt allerdings festgestellt, dass das Problem noch immer besteht, wenn sehr viele Elemente 2D/3D gemischt im Viewport sind. "Viele" Elemente ist hier allerdings relativ, denn im Grunde sind es ja nur ein paar. Durch das Service-Update war es bei wenigen Elementen besser geworden - kurios.

Graka-Treiber habe ich nun auch aktualisiert - keine Änderung.

Bild 1: beim Zoomen, Bild 2: Modell nach Zoom leicht gedreht.

Noch eine Idee?

Gruß

Jankees


Michael Meyer

  • Administrator
  • Experte
  • *****
  • Beiträge: 2518
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #5 am: 26 Mai 2019, 09:52 »
Hallo Jankees,

ist der Grafikkarten-Treiber aktuell?

Wenn das nicht hilft bitte die Systeminformationen an support@mcneel.com schicken:
https://www.flexicad.com/service/forum/index.php/topic,8830

Danke

Michael

jankees

  • Neues Mitglied
  • *
  • Beiträge: 4
Re: Grafikproblem bei halbtransparenter Darstellung
« Antwort #6 am: 26 Mai 2019, 11:08 »
Hallo Michael,

ja - wie bereits geschrieben, habe ich den Graka-Treiber aktualisiert...

Ich kann mit der Sache leben, werde das dann aber mal an den Support schicken.

Vielen Dank nochmals für Deine (sonntägliche!) Hilfe.

Viele Grüße

Jankees